BOLD Front Office Degraded Search Performance
Incident Report for Avionte
Resolved
The performance of the BOLD Front Office search capabilities has returned to normal. A temporary solution is in place until we can put in place a permanent solution happening on Friday night and over the weekend.
Posted Jul 30, 2020 - 17:13 CDT
Monitoring
The issue has been identified and we are monitoring the search capabilities to make sure the system is keeping up.
Posted Jul 30, 2020 - 16:12 CDT
Investigating
We are currently investigating an issue with BOLD Front Office and the ability to perform searches. Performance is currently degraded and the team is investigating the root cause.
Posted Jul 30, 2020 - 16:08 CDT
This incident affected: AviontéBOLD - Connect (Talent Search, Resume Parsing, Text Messaging).