AERO and Core App Outage
Incident Report for Avionte
Resolved
AERO and Core App are now working correctly and working as expected.
Posted Jul 30, 2020 - 21:47 CDT
Monitoring
We have identified the issue and we are monitoring AERO and Core App to make sure the issue is resolved.
Posted Jul 30, 2020 - 21:39 CDT
Investigating
We are currently investigating an issue with access to AERO and Core App. These services are currently unavailable and the team is working on the problem.
Posted Jul 30, 2020 - 21:20 CDT
This incident affected: AviontéAERO (Recruiter Module, Talent Module, Job Boards) and AviontéCLASSIC (Core Application, Legacy Portals).