Aero Job Boards are down
Incident Report for Avionte
Resolved
The issue with Aero Job Boards has been resolved and we are continuing to monitor system performance.
Posted about 1 month ago. May 06, 2019 - 15:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. May 06, 2019 - 15:11 CDT
Identified
Aero Job Boards are not responding again. We are working to recover and stabilize the environment.
Posted about 1 month ago. May 06, 2019 - 15:05 CDT
Monitoring
The issue with job boards has been circumvented. Boards are once again operational and we are monitoring the system.
Posted about 1 month ago. May 06, 2019 - 14:51 CDT
Investigating
Aero job boards are currently unavailable. We are working to bring them back online.
Posted about 1 month ago. May 06, 2019 - 14:37 CDT
This incident affected: Aero (Job Boards).