BOLD Front Office Performance
Incident Report for Avionte
Resolved
The root cause of the performance issues have been identified, monitored for improvements, and have been resolved.
Posted Jul 28, 2020 - 15:18 CDT
Investigating
We are currently experiencing degraded performance in our BOLD platform. Our Technology teams are actively engaged and working to rectify. We appreciate your patience and partnership and will provide updates as soon as they become available to us.
Posted Jul 28, 2020 - 12:10 CDT
This incident affected: AviontéBOLD - Attract (Job Boards, Time and Expense Portal, Vendor Portal, Timesheets), AviontéBOLD - Bill (Billing & Invoicing), AviontéBOLD - Connect (Talent Search, VMS Jobs Integration, Resume Parsing, Text Messaging, Zendesk, Email Integration, Back Office Data Management), AviontéBOLD - Source (Monster API, EchoSign API, LinkedIn API, CareerBuilder API, Indeed API, Rigzone API, Outlook API, Gmail API, TalentWise API, Simplyhired API, Glassdoor API, Sterling API, BambooHR APi, Careerify API, Echo, Spotlight), AviontéBOLD - Pay (Payroll), and AviontéBOLD - Analyze (Business Intelligence (BI) & Reporting).