Degraded Performance in AviontéBOLD
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 21:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 16:42 CDT
Investigating
We have identified a latency issue within our our AviontéBOLD product. We are actively and urgently investigating the problem and will follow up as soon as possible.
Posted Jul 22, 2020 - 15:23 CDT
This incident affected: AviontéBOLD - Attract (Job Boards, Time and Expense Portal, Vendor Portal, Timesheets), AviontéBOLD - Connect (Talent Search, VMS Jobs Integration, Resume Parsing, Text Messaging, Zendesk, Email Integration, Back Office Data Management), and AviontéBOLD - Source (Echo, Spotlight).