Intermittent reports of users unable to login to Avionte core app
Incident Report for Avionte
Resolved
Users that were previously unable to login have reported the ability to successfully login.
Posted about 1 month ago. May 07, 2019 - 13:43 CDT
Monitoring
We believe the issue to be resolved and continue to monitor. One out of 105 session host servers had become unresponsive. We removed that server from rotation, but those users who had disconnected sessions we unable to reconnect to a different server. We have rebooted the unresponsive host which has freed those connections.
Posted about 1 month ago. May 07, 2019 - 13:13 CDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. May 07, 2019 - 12:51 CDT
This incident affected: Suite (Front Office) (Core Application).