Bold Maintenace Extended
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 02:23 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2022 - 02:21 CDT
Monitoring
Maintenance has completed.
Posted Sep 18, 2022 - 02:21 CDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2022 - 01:38 CDT
Investigating
Bold Maintenance is continuing past scheduled maintenance window.
Posted Sep 18, 2022 - 01:37 CDT
This incident affected: AviontéBOLD (Business Intelligence (BI) & Reporting, Email Integration, Adobe Onboarding, Talent Search, VMS Jobs Integration, Resume Parsing, Text Messaging, Email Sync & Send, Hosted Careers Pages, Job Posting, Background Checks, HRIS Integrations, Payroll Feed, Echo, Spotlight, Contractor Portal, Sub-Contractor Vendor Portal, Outlook Add-In, Data Synchronization, Avionte Insights).