Workn Job Creation
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 10:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 10:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2024 - 09:49 CDT
Investigating
We are aware of an issue with errors when attempting to create jobs with partner integrations and are investigating at this time.
Posted Sep 05, 2024 - 09:47 CDT
This incident affected: WorkN (Bullhorn Event Processing, ERecruit Event Processing, AviontéBOLD Integration).