WorkN 502 Bad Gateway Errors
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 15:53 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 12:44 CDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2024 - 12:35 CDT
This incident affected: WorkN (Mobile Apps, Web Sites).