Intermittent Classic Login Issues

Incident Report for Avionte

Monitoring

An additional fix has been implemented and we are seeing successful logins for the affected users. We will continue to monitor the results.
Posted Sep 14, 2026 - 19:16 CDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 14, 2026 - 19:14 CDT

Identified

The initial fix has shown improvement, however we are still investigating login issues for a subset of Classic users. We will provide additional updates as they are available.
Posted Sep 14, 2026 - 18:48 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2026 - 16:14 CDT

Investigating

We are aware of some users having issues logging into the Classic Back Office application. Engineers are investigating the issue.
Posted Sep 14, 2026 - 15:57 CDT
This incident affects: AviontéCLASSIC (Core Application).