Adobe Onboarding Integration Issue
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 16:17 CST
Identified
Adobe is experiencing an issue with the Acrobat Sign service that has resulted in increased response times and error rates for the onboarding task integration. Please see https://status.adobe.com/ for details.
Posted Dec 02, 2024 - 11:55 CST
This incident affected: AviontéBOLD (Adobe Onboarding).