Bold Talent Apply Resume Uploads

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 13:59 CDT

Investigating

We're looking into an issue uploading resumes during the talent apply process
Posted Apr 21, 2026 - 10:42 CDT
This incident affected: AviontéBOLD (Resume Parsing).