Errors Loading Change Card Details

Incident Report for Avionte

Resolved

Functionality around viewing account details in the Change Portal have been resolved.
Posted Oct 30, 2024 - 16:32 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2024 - 11:37 CDT

Identified

We have received reports of users not being able to show account details in the Change Card Portal.   Initial findings indicate that there were unexpected changes made by a vendor causing this functionality to be degraded. The ability to use and load Change cards is not impacted. We are actively engaging with the vendor and working on solutions and will provide additional updates as they are available.
Posted Oct 29, 2024 - 14:04 CDT
This incident affected: CHANGE Card (Cardholder Portal).