Classic Performance Issues

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 15:41 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 15:41 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 13:31 CDT

Identified

Our Classic infrastructure is impacted by the ongoing AWS outage. Our engineers are actively working with AWS engineers to mitigate and resolve the issue.

https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 09:46 CDT
This incident affected: AviontéCLASSIC (Core Application).