AviontéBOLD / Adobe Onboarding Performance Degradation
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 09:14 CDT
Update
Adobe is addressing a performance degradation in Acrobat Sign web services. Please see https://status.adobe.com/products/503494 for more information.
Posted Oct 02, 2024 - 12:03 CDT
Monitoring
Adobe has resolved the issue and we are monitoring the results.
Posted Sep 26, 2024 - 09:48 CDT
Update
We are continuing to observe interruptions to the Adobe Onboarding services, and are monitoring Adobe's status page and system metrics for updates.
Posted Sep 25, 2024 - 14:15 CDT
Update
Adobe has updated the issue to be a major outage. We are continuing to monitor the issue.
Posted Sep 25, 2024 - 12:33 CDT
Identified
Adobe is addressing a performance degradation in Acrobat Sign web services. Please see https://status.adobe.com/products/503494 for more information.
Posted Sep 25, 2024 - 11:10 CDT
This incident affected: AviontéBOLD (Adobe Onboarding).