WorkN Job Distribution

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 01:22 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 22:49 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 15, 2026 - 20:40 CST

Investigating

We are currently investigating WorkN platform performance issues. We will provide additional updates as they are available.
Posted Jan 15, 2026 - 20:40 CST
This incident affected: WorkN (Bullhorn Event Processing, User Administration, Mobile Apps, Web Sites, Event Sync, ERecruit Event Processing, AviontéBOLD Integration, Smartlinks, Job Notifications, Job Distribution).