Data Sync Delay - Avionte BOLD
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 19:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 18:09 CDT
Investigating
We are currently experiencing a lag between our Front Office and Back Office sync on the BOLD platform. No data has been lost and the system should be caught up shortly. Our Engineering Team is engaged and will provide updates as they become available.

We thank you for your patience as we work to resolve this matter.
Posted Jul 17, 2024 - 17:41 CDT
This incident affected: AviontéBOLD (Business Intelligence (BI) & Reporting, Email Integration, Adobe Onboarding, Talent Search, VMS Jobs Integration, Resume Parsing, Text Messaging, Email Sync & Send, Hosted Careers Pages, Job Posting, Background Checks, HRIS Integrations, Payroll Feed, Echo, Spotlight, Contractor Portal, Sub-Contractor Vendor Portal, Outlook Add-In, Data Synchronization).