Classic login issues

Incident Report for Avionte

Resolved

This issue has been resolved at this time. Again, we thank you for your patience during this incident. Have a great rest of your week!
Posted Oct 21, 2025 - 15:04 CDT

Monitoring

Thank you for being so patient this morning. Our engineers have implemented a fix at this time, and you should be able to log in. If you are experiencing any performance issues, please log out and start a new session. We appreciate your partnership and understanding.
Posted Oct 21, 2025 - 10:20 CDT

Investigating

Due to lingering issues from yesterdays outages with AWS Service outage there are issues with Classic login. We are investigating the issue with will update soon.
Posted Oct 21, 2025 - 08:39 CDT
This incident affected: AviontéCLASSIC (Core Application).