Bold Application - Degraded Performance
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 16:55 CDT
Update
At approximately 8:45am central time, it was discovered that a search indexing process was creating a higher than normal load on the Bold web application. This additional traffic was creating slower than normal response times and an increased error rate. Engineers stopped the job and applied adjustments and tuning to restore normal response times.

Due to queue backlogs, it took until approximately 9:40am central time for all systems to return to normal processing. Additional monitoring and tuning is ongoing to prevent similar issues in the future.
Posted Sep 18, 2023 - 11:32 CDT
Update
We are continuing to monitor results of a fix that was implemented. During this time, there may be an increased latency on Talent records being available for search. We will provide additional updates as they are made available.
Posted Sep 18, 2023 - 11:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 10:53 CDT
Identified
We are investigating performance degradation in the Bold Application. We will provide additional updates as they are available.
Posted Sep 18, 2023 - 09:04 CDT
This incident affected: AviontéBOLD (Business Intelligence (BI) & Reporting, Email Integration, Adobe Onboarding, Talent Search, VMS Jobs Integration, Resume Parsing, Text Messaging, Email Sync & Send, Hosted Careers Pages, Job Posting, Background Checks, HRIS Integrations, Payroll Feed, Echo, Spotlight, Contractor Portal, Sub-Contractor Vendor Portal, Outlook Add-In, Data Synchronization, Avionte Insights, Career Page, Onboarding Tasks).