AviontéBOLD Response Times
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 13:57 CST
Investigating
We have observed an increase in response times for AviontéBOLD and are investigating the issue.
Posted Feb 20, 2024 - 10:45 CST
This incident affected: AviontéBOLD (Business Intelligence (BI) & Reporting, Talent Search, Hosted Careers Pages, Job Posting, HRIS Integrations, Payroll Feed, Echo, Spotlight, Contractor Portal, Sub-Contractor Vendor Portal, Outlook Add-In, Data Synchronization, Career Page, Onboarding Tasks).