Workn Job Distrubution Event Delays

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 11:35 CDT

Monitoring

There was an issue with the messaging queuing process that has been resolved and we are monitoring the results and the process catches up
Posted Jun 01, 2026 - 10:30 CDT
This incident affected: WorkN (Job Distribution).