WorkN/ERecruit Integration Delays
Incident Report for Avionte
Resolved
ERecruit message processing is operating normally.
Posted Feb 19, 2024 - 13:58 CST
Identified
One client is currently experiencing a delay in message processing from Erecruit to WorkN. Changes to entities (such as workers, jobs, and placements) may take over an hour to be reflected in WorkN. We identified a sudden increase in message volume around the time the delay began and we are investigating next steps to resolve this delay.
Posted Feb 12, 2024 - 11:42 CST
This incident affected: WorkN (ERecruit Event Processing).