AviontéCLASSIC System Performance Issue

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Nov 13, 2024 - 06:39 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 00:05 CST

Investigating

We have identified an issue affecting system performance for a subset of customers. We are currently investigating the issue.
Posted Nov 12, 2024 - 23:51 CST
This incident affected: AviontéCLASSIC (Core Application).