Microsoft 365 Email Services

Incident Report for Avionte

Resolved

Thank you for your patience, this incident has been resolved.
Posted Jan 22, 2026 - 20:33 CST

Investigating

We have been informed that Microsoft is having an issue that may impact out customer base. Some customers may be experiencing issues with Microsoft 365 email services. We are actively monitoring the situation and assessing any impact to Avionte’s email systems.
Posted Jan 22, 2026 - 14:48 CST
This incident affected: AviontéBOLD (Email Integration, Email Sync & Send, Outlook Add-In).