WorkN/Bullhorn Integration Delays
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 19:54 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 17:11 CDT
Investigating
Clients are currently affected by a delay in message processing from Bullhorn to WorkN. Changes to entities, such as candidates or jobs, may not be immediately reflected in WorkN. Our engineering team is investigating the issue.
Posted Mar 12, 2024 - 16:22 CDT
This incident affected: WorkN (Bullhorn Event Processing).