Classic Greenshades Issue

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 16:30 CDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 16:20 CDT

Investigating

Some clients may encounter an error when processing for Q3 in Greenshades:
“Error while attempting to run the EFile Wizard. Please try again and, if the problem persists, contact Avionté Support.”
Our team is actively working with Greenshades to resolve this issue. We’ll provide updates as more information becomes available.
Posted Oct 17, 2025 - 11:12 CDT
This incident affected: AviontéCLASSIC (Greenshades).