Payment Card Load Errors
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 14:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2024 - 12:42 CDT
Identified
Our partner has identified an issue and a fix is being implemented.
Posted Oct 25, 2024 - 09:09 CDT
Investigating
A subset of payment card loads today have reported errors. We are engaged with our payment card partner to investigate.
Posted Oct 25, 2024 - 06:25 CDT
This incident affected: CHANGE Card (Payment Card Management).