ERecruit Integration Delays
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 06:13 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 17:36 CST
Investigating
A small number of clients are currently affected by a delay in message processing from ERecruit to WorkN. Changes to entities, such as candidates or jobs, may take over an hour to be reflected in WorkN. Our engineering team is investigating the issue.
Posted Feb 08, 2024 - 12:20 CST
This incident affected: WorkN (ERecruit Event Processing).