Bold Login Issue

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 14:29 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 11:53 CST

Update

Our Developers have identified a Bug with Bold logins that is affecting some of our Clients. They are actively working to correct this issue and will have further updates posted once the fix is complete.
Posted Mar 06, 2023 - 10:08 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2023 - 10:08 CST