WorkN/AviontéBOLD Integration Delays

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Jul 15, 2024 - 17:15 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 13:38 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 12:16 CDT

Update

We are continuing to investigate this issue.
Posted Jul 15, 2024 - 10:44 CDT

Investigating

Clients are currently affected by a delay in message processing from AviontéBOLD to WorkN. Changes to entities, such as talent or jobs, may take longer than normal to be reflected in WorkN. Our engineering team is investigating the issue.
Posted Jul 15, 2024 - 09:08 CDT
This incident affected: WorkN (AviontéBOLD Integration).