AviontéCLASSIC - New Session Login Issues
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 15:21 CDT
Monitoring
We have identified issue affecting Classic login functionality and a fix has been implemented. We will continue to monitor the results of the fix and provide additional updates as they are available.
Posted Jul 12, 2024 - 11:25 CDT
Investigating
We have identified an issue affecting a subset of clients' ability to establish new Classic Back Office sessions. We are actively investigating the problem and will follow up as soon as possible.
Posted Jul 12, 2024 - 11:06 CDT
This incident affected: AviontéCLASSIC (Core Application).