Talent Search - Some missing updates

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 20:43 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2025 - 11:38 CST

Identified

Some updates from 12/16 did not replicate to Search. Engineers are applying a fix.
Posted Dec 17, 2025 - 08:37 CST
This incident affected: AviontéBOLD (Talent Search).