Adobe Onboarding Task Errors

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 13:03 CST

Monitoring

The issue has been identified and a fix has been implemented. We will continue to monitor the results.
Posted Nov 14, 2025 - 12:05 CST

Investigating

We are currently investigating reports of errors submitting Adobe onboarding documents. We will provide additional updates as they are available.
Posted Nov 14, 2025 - 11:53 CST
This incident affected: AviontéBOLD (Adobe Onboarding).