AviontéBOLD - Search Result Delays
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Aug 25, 2024 - 14:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 13:23 CDT
Identified
We have identified an issue affecting the availability of a small subset of search results in AviontéBOLD. A subset of changes to talent and other records since about 11:51am Central may not immediately be reflected in the search bar. Our engineering teams are engaged to resolve this issue.
Posted Aug 23, 2024 - 12:56 CDT
This incident affected: AviontéBOLD (Talent Search).