AviontéCLASSIC Back Office Connectivity Issues
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 14:23 CDT
Monitoring
One cluster of servers necessary for the Classic application failed unexpectedly, disconnecting sessions for a subset of customers. The service has been restarted and we are seeing successful connections again. We are continuing to monitor this.
Posted Jul 24, 2024 - 14:11 CDT
Investigating
We are currently investigating this issue.
Posted Jul 24, 2024 - 14:03 CDT
This incident affected: AviontéCLASSIC (Core Application).