Data Sync Delay - Avionte BOLD
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 10:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 10:07 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 09:54 CDT
Investigating
We are currently experiencing a lag between our Front Office and Back Office sync on the BOLD platform. No data has been lost and the system should be caught up shortly. Our Engineering Team is engaged and will provide updates as they become available.

We thank you for your patience as we work to resolve this matter.
Posted Apr 02, 2024 - 09:36 CDT
This incident affected: AviontéBOLD (Data Synchronization).