Back Office Login Issues

Incident Report for Avionte

Update

We are continuing to monitor for any further issues.
Posted Sep 16, 2026 - 13:17 CDT

Monitoring

Good morning - a fix has been implemented at this time and we are closely monitoring inbound connections. Please try logging in at this time. Thank you for your patience this morning.
Posted Sep 16, 2026 - 07:24 CDT

Investigating

Good morning - our engineers are actively working on an issue with connecting (logging in) to Back Office that is impacting some clients and some users. We understand the urgency of this issue and are diligently working to restore access.
Posted Sep 16, 2026 - 07:03 CDT
This incident affects: AviontéCLASSIC (Core Application).