WorkN Bullhorn Data Sync
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 16:51 CDT
Monitoring
Bullhorn has indicated recovery and we are monitoring.
Posted Jul 22, 2024 - 16:00 CDT
Investigating
A subset of Bullhorn customers are experiencing delays in syncing data to WorkN. Please see Bullhorn's status page for updates - https://status.bullhorn.com/
Posted Jul 22, 2024 - 15:55 CDT
This incident affected: WorkN (Bullhorn Event Processing).