Classic Login Issues / Remote Desktop Errors
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 12:19 CDT
Monitoring
We have started implementing a solution and are continuing to monitor.
Posted Sep 22, 2022 - 22:30 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2022 - 20:16 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2022 - 15:11 CDT
Update
We are still investigating the issue. If you experiencing the issue, please log off and log back on again.
Posted Sep 22, 2022 - 14:33 CDT
Investigating
We are currently investigating this issue. (Windows 11 Security updates could have negative impacts)
Posted Sep 22, 2022 - 13:12 CDT
This incident affected: AviontéCLASSIC (Core Application, Legacy Portals, ACA Companion, Classic Reporting).