Adobe Sign Performance
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 06:41 CDT
Monitoring
A fix has been implemented by the Adobe engineering team at this time. We will leave this incident open overnight and monitor until early tomorrow to ensure there are no other outstanding issues.
Posted Sep 27, 2022 - 19:48 CDT
Update
Adobe has identified a fix for the issue and is actively moving it through the QA process to ensure it doesn't impact anything else. After that they will work with their engineers on deploying a hot fix. We will update you as soon as we have further information. We appreciate your partnership and patience as we are working to resolve the issue.
Posted Sep 27, 2022 - 12:44 CDT
Identified
Adobe has identified the issue and has engineers actively working on a resolution.
Posted Sep 23, 2022 - 12:09 CDT
Investigating
We are currently investigating intermittent performance issues within our Adobe Sign integration. We are actively working with Adobe to resolve the issue.
Posted Sep 22, 2022 - 14:10 CDT
This incident affected: AviontéBOLD (Adobe Onboarding).