WorkN/AviontéBOLD Integration Delays
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:45 CDT
Update
We are monitoring a continued increase in sync delay time for a subset of clients and are investigating.
Posted Jul 18, 2024 - 18:07 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 14:50 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2024 - 13:08 CDT
Investigating
We are investigating delays synchronizing updates from AviontéBOLD to WorkN.
Posted Jul 16, 2024 - 11:20 CDT
This incident affected: WorkN (AviontéBOLD Integration).