Classic intermittent connectivity

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 12:10 CDT

Monitoring

A fix has been put in place at this time and we are seeing consistent connectivity. We are going to continue to monitor this for the next several hours. Thanks for your patience this morning.
Posted Sep 15, 2026 - 09:26 CDT

Identified

The issue has been identified and we are actively working on resolution.
Posted Sep 15, 2026 - 09:23 CDT

Investigating

Good morning - we are currently investigating an issue with Back Office connectivity that is impacting a subset of clients. Our engineers are actively working on resolving the issue.
Posted Sep 15, 2026 - 08:54 CDT
This incident affected: AviontéCLASSIC (Core Application).