Bold Talent Search Service Degredation
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 15:44 CDT
Monitoring
Root cause has been identified and a fix has been implemented. Talent Sync and Search functionally has been restored. We will continue to monitor and provide additional updates as they are available.
Posted Apr 19, 2024 - 12:36 CDT
Investigating
We are investigating reports of Talent search sync delays, and long running searches. We will provide additional updates as they are available.
Posted Apr 19, 2024 - 12:33 CDT
This incident affected: AviontéBOLD (Talent Search).