Bold Front Office Data Sync Issue - AWS Service Disruption

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 15:41 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 13:37 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 12:39 CDT

Investigating

Bold Front Office data synchronization has been impacted since 2:30 AM CST due to an ongoing AWS service outage. As a result:
Customer data in Talent Search may be outdated
Reports may show incomplete or delayed information
AWS is actively working to resolve the underlying service issues. Data synchronization will automatically resume once AWS services are restored.
We will provide updates as the situation progresses.
Posted Oct 20, 2025 - 11:27 CDT
This incident affected: AviontéBOLD (Talent Search, Avionte Insights).