Data Synchronization Issues
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:44 CDT
Monitoring
We are observing message traffic resuming across Avionté service components and are monitoring for any post-recovery issues.
Posted Jul 18, 2024 - 21:42 CDT
Identified
Microsoft has identified the cause of the issue and is applying mitigations over the next 90 minutes. Our engineering teams have determined that this underlying service restoration will provide the fastest and most robust path to recover the affected sync functionality.
Posted Jul 18, 2024 - 20:55 CDT
Investigating
We have identified certain components of the Avionté data synchronization platform that are affected by an availability incident in the Microsoft Azure cloud. Data synchronization workflows may experience delays or errors. We are investigating the impact and alternatives to restore service.
Posted Jul 18, 2024 - 19:26 CDT
This incident affected: AviontéBOLD (Data Synchronization).