System Connectivity Issue
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 13:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 06:43 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 02:59 CDT
Identified
We have determined this issue is due to a CrowdStrike driver issue affecting server infrastructure. We are continuing work to recover service.
Posted Jul 19, 2024 - 01:23 CDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 01:11 CDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 00:51 CDT
Investigating
Multiple services are experiencing issues affecting response time and increased error rates. We are investigating.
Posted Jul 19, 2024 - 00:35 CDT
This incident affected: AviontéCLASSIC (Core Application, Legacy Portals, ACA Companion, Classic Reporting, Greenshades, Resume Parser), AviontéBOLD (Business Intelligence (BI) & Reporting, Email Integration, Adobe Onboarding, Talent Search, VMS Jobs Integration, Resume Parsing, Text Messaging, Email Sync & Send, Hosted Careers Pages, Job Posting, Background Checks, HRIS Integrations, Payroll Feed, Echo, Spotlight, Contractor Portal, Sub-Contractor Vendor Portal, Outlook Add-In, Data Synchronization, Avionte Insights, Career Page, Onboarding Tasks), and Avionte+ (Rapid Paycard).