Insights data refresh delayed

Incident Report for Avionte

Resolved

This issue has been resolved.
Posted Apr 17, 2025 - 10:49 CDT

Identified

The fix has been identified, and a fix is being implemented.
Posted Apr 17, 2025 - 09:26 CDT

Investigating

We are currently investigating this issue
Posted Apr 17, 2025 - 09:14 CDT
This incident affected: AviontéBOLD (Business Intelligence (BI) & Reporting).