WorkN Placements Not Syncing Correctly to Back Office

Incident Report for Avionte

Resolved

This fix has been successfully implemented and the sync issues have been resolved.
Posted Nov 19, 2025 - 18:56 CST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Nov 19, 2025 - 14:26 CST

Identified

The issue has been identified and a fix is in progress.
Posted Nov 19, 2025 - 13:20 CST

Investigating

We are currently investigating reports of WorkN placements not syncing correctly with Back Office. We will provide additional updates as they are available.
Posted Nov 19, 2025 - 10:15 CST
This incident affected: WorkN (Event Sync) and 24/7.