AviontéBOLD Site Loading Issues
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 11:02 CDT
Identified
The issue has been identified and a fix is being implemented. Affected users can refresh AviontéBOLD with a force-reload (for instance, shift-clicking the browser Refresh button) to regain access.
Posted Sep 24, 2024 - 14:13 CDT
Investigating
We are investigating a subset of customers reporting errors loading AviontéBOLD.
Posted Sep 24, 2024 - 13:23 CDT
This incident affected: AviontéBOLD (Talent Search).