Bold Elevated Response TIme
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Jan 07, 2025 - 08:55 CST
Monitoring
Bold response time has returned to normal and we are continuing to monitor
Posted Jan 07, 2025 - 08:33 CST
Investigating
We are aware of slower than normal bold performance. Teams are looking into the issue now
Posted Jan 07, 2025 - 08:15 CST
This incident affected: AviontéBOLD (Business Intelligence (BI) & Reporting, Email Integration, Adobe Onboarding, Talent Search, VMS Jobs Integration, Resume Parsing, Text Messaging, Email Sync & Send, Hosted Careers Pages, Job Posting, Background Checks, HRIS Integrations, Payroll Feed, Echo, Spotlight, Contractor Portal, Sub-Contractor Vendor Portal, Outlook Add-In, Data Synchronization, Avionte Insights, Career Page, Onboarding Tasks, Mobile Login), Customer Support Systems (Nextiva - Inbound telephone service), and CHANGE Card (Payment Card Management, Cardholder Portal).